Iphoto doesn't recognize my iphone 4s

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ijha, Dec 14, 2011.

  1. ijha macrumors regular

    ijha

    Joined:
    Aug 20, 2009
    #1
    Is it a known bug? I connected my iphone 4s (5.01) to iphoto (the newest version) to move photos but iphoto doesn't recognize my phone. Interestingly, this problem seems to be erratic. Yesterday, I was able to move the photos successfully. But I've encountered this problem couple of times. I Just wondered if this is a known bug or not. Thanks,
     
  2. spe23 macrumors newbie

    Joined:
    Dec 22, 2011
    #2
    I'm having a similar problem too. iPhoto recognizes that my iPhone is connected, but will not recognize that there is content to be imported. This was not an issue 3 days ago (my last import), but hasn't worked correctly since.
     
  3. xinxintalk macrumors newbie

    Joined:
    Dec 23, 2011
    #3
    I have the same problem with iPhone 4S.
    iPhoto said there are no Photo in my phone.
     
  4. xinxintalk macrumors newbie

    Joined:
    Dec 23, 2011
    #4
    My problem solved. I don't know how though.
    I connected them the same way as what I did yesterday.
    Yesterday iPhoto couldn't see any photo in my iPhone 4S.
    Now it just works. ^_^
    Good luck you guys.

    Try "open iPhoto before connecting them."
    Good luck!
     

Share This Page