iPhoto Help! Edited photos won't upload as edited version!

Discussion in 'Mac Basics and Help' started by brookeis0nline, Jul 16, 2007.

  1. brookeis0nline macrumors newbie

    Joined:
    Jul 16, 2007
    #1
    Okay so here's the deal. I have been trying to figure this out for a while now and I'm trying to schedule an appointment at the genius bar but they are so busy it's hard to make a reservation. If someone on here is able to help me out with this it would be amazing!!!

    The problem....

    I edit my photos in iPhoto or even aperture, it doesn't matter where I edit, no matter what when I try to upload those edited images onto a website online, the original version of the photo shows up. I know about originals vs. modified when browsing through the photos so it's not that. I am definitely saving the edited version, so that is not the problem. And, it almost seems as though sometimes part of the edits work like when I crop and stuff, but when I get into stuff like altering the exposure, saturation, contrast, etc, it won't show up. And aside from all this, when I am browsing through photos to upload them, I am not even able to look at my aperture library; for some reason its not available.

    This all doesn't just apply to uploading pictures onto a website, I cannot use these edited images for anything but looking at them in my library and using them as a desktop. If I try to import them to iMovie or iDVD the original versions show up as well. I have even gone as far as to take several pictures as tester pictures, save them to a flash drive, and then re-import them to my iphoto library in hopes that now those photos will now be recognized as the "originals" and I won't have a problem uploading them, but it doesn't work. Somehow they still go back to the original unedited version.

    If ANYONE knows anything about this or has any idea what it could be PLEASE let me know! This has been happening since I purchased my mac 5 months ago and I thought it was something that I was doing wrong, but I'm really beginning to think that my notebook might be defective.

    Thanks!!!
     
  2. M@lew macrumors 68000

    M@lew

    Joined:
    Nov 18, 2006
    Location:
    Melbourne, Australia
    #2
    Hmm...are you remembering to export the photo's from the program and not just grab them from Finder?
     

Share This Page