iPhoto issue

Discussion in 'Mac Basics and Help' started by RootBoy42, May 5, 2008.

  1. RootBoy42 macrumors newbie

    Joined:
    May 5, 2008
    #1
    Hello,

    I looked around the forums for a solution to this, but didn't find anything, so if someone can direct me to an answer or help me out, I'd be grateful.

    Here's the issue: I'm using iPhoto 6 on my macbook and still using Tiger. When I open iPhoto, most of my photos are gone. It still has the album names listed, and any slideshows created from the pictures that used to be there but when I try to view a slideshow it crashes iPhoto. Also, when I look in the iPhoto folder in Finder, I can see all the files; Data, Thumbnails, originals and everything. When I try to re-import, I get error messages, and when I boot up iPhoto while holding command+Option it spends about 5 minutes rebuilding stuff, but doesn't find the rest of my photos.

    Any ideas 1) how to get the photos back and 2) why this is happening (it's the 2nd time, it's happened and I don't remember how I fixed it the first time)

    Thanks so much!
     
  2. soccersquirt82 macrumors 6502

    Joined:
    Mar 11, 2008
  3. skybolt macrumors 6502a

    Joined:
    Feb 20, 2005
    Location:
    Nashville, TN, USA
    #3
    Did you make any changes of any kind to your photos in the library in finder? That will give you the behavior you are experiencing. Post back and let us know if you did that, or maybe what you may have done just prior to the change in behavior and we can maybe be more help.
     

Share This Page