iPhoto Not Showing Left Menu Column

Discussion in 'MacBook' started by Maverick1337, Sep 15, 2009.

  1. Maverick1337 macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #1
    I just noticed today that the left menu column is not showing on iPhoto. You know the one that says Library, devices, last import, things of that sort. I've checked in preferences and all over the internet and I can't find anything on this issue. I even called apple and they didnt have a fix either. I was wondering if anyone could please help me out. Thank you in advance for the response. I am using iLife 08' as well if that information is important. Thanks in advance again.
     
  2. Maverick1337 thread starter macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
  3. themoonisdown09 macrumors 601

    themoonisdown09

    Joined:
    Nov 19, 2007
    Location:
    Georgia, USA
    #3
    Most likely, it would be under the View menu item in iPhoto. I'm not at my Mac right now, so I can't confirm.
     
  4. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #4
    I have no idea how that would have even happened. You could try reinstalling it, if you have the iLife disc (or the discs that came with your computer).

    Checked there... no such luck.
     
  5. Maverick1337 thread starter macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #5
    Yeah it's so bizarre it's just gone. When I plug in my iPhone all it shows is just my import window I can't even get out to my library unless I unplug it. I don't have the iLife disk or anything and I'm afraid if I delete iPhoto I'll lose all my pictures. However I have all my pictures on my phone so I could just reimport them all
     
  6. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #6
    You won't accidentally delete your pictures by removing iPhoto -- don't worry, all of your photos are stored in your "Pictures" folder. The only thing I can think of is that some of the files needed to run iPhoto correctly aren't working properly, and reinstalling would probably fix the issue (but you have to have either an iLife disc or the discs that came with your computer to do that).

    You could post a screenshot here, if you think that might help us figure it out.
     
  7. Maverick1337 thread starter macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #7
    The first photo is the one of the import window and the second one is without my iphone plugged in. Thanks for all the help guys, i seriously dont know what to do.
     

    Attached Files:

  8. Maverick1337 thread starter macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #8
    OMG AHAHAHAH all i had to do was put my cursor to the very left and just stretch it and it appeared! lol thanks guys for all the help i got it back rofl i knew it was such an easy fix and apple couldnt even figure it out lol thanks guys ttyl have a good day.
     
  9. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #9
    Okay, I attempted this exact same thing, and I could not get the sidebar to be that small. How it ended up that small, I have no idea. Glad to hear it worked out!
     

Share This Page