iPhoto problem - not displaying photos correctly

Discussion in 'Mac Apps and Mac App Store' started by jbrown, Dec 10, 2014.

  1. jbrown macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
    #1
    Macbook Pro retina. Yosemite. iPhoto 9.6

    I have a problem with iPhoto.

    When looking at my photos it shows the thumbnails OK. But when I go to show the photo I want, it shows it zoomed in to the max, and I can't zoom out ( or pan around the zoomed image ).

    Is this a know issue? And what could be the fix?

    Would it help to delete the pref files - if so which files would I delete?

    Thanks for any help on this. :)
     
  2. jbrown thread starter macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
  3. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #3
    Hello,

    you might try deleting the pref file of iPhoto :

    ~/Library/Containers/com.apple.iPhoto/Data/Library/Preferences/com.apple.iPhoto.plist

    Select the line above, right click / Services / reveal in Finder

    Move the file to the Trash, do NOT empty the Trash.

    Restart the Mac, launch iPhoto.

    If the problem is not solved, quit iPhoto, and in the Trash right click the pref file / Put back.
     
  4. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #4
    Look at Preview's View Menu.
    Is "Actual Size" checked?

    Open Preview's Preferences, Images pane.
    Is 100% scale defined as "1 image pixel equals 1 screen pixel"?

    The combination of those two settings will give you the enormous images you describe.

    Choose "Zoom to Fit" from Preview's View Menu to get more reasonable behavior.
     
  5. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
  6. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #6
    Ohh Lord :eek:
    Sorry.
     
  7. robgendreau macrumors 68030

    Joined:
    Jul 13, 2008
    #7
    AFAIK the only zoom control in that application is the little slider off to one side on the bottom. Slide it closer to the small icon and see what happens.
     
  8. jbrown thread starter macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
    #8
    Thanks Bruno

    That seems to have fixed it fine!
     

Share This Page