iphoto problem...

Discussion in 'Mac Apps and Mac App Store' started by expergo, Sep 10, 2007.

  1. expergo macrumors regular

    Joined:
    Nov 21, 2004
    #1
    Hey,

    I just got a new iMac with iphoto '08. When I copy my iPhoto '08 library from my macbook to it, it does something weird. When viewing the events, it won't let me edit it from the main section, I have to go into the "info" tab to change anything. Also, the text isn't aligned properly for the events title either. Both macs are using iphoto 7.0.2. I copied the library twice and reformatted the comp and still the same problem. Even when I create a new library in iPhoto and start a new event it does the same thing. I trashed the preferences and repaired permissions.

    Here's what it looks like on my iMac.
     

    Attached Files:

  2. iMacBook macrumors 6502a

    iMacBook

    Joined:
    Jun 14, 2007
    Location:
    Down by the bay.
    #2
    I posted a thread yesterday with this exact problem. You could've searched before posting it. Here is my thread.

    Anywho. To solve your problem, follow these steps:
    "1)open spotlight and search for "helveticaNeue.dfont"
    2)open up the font file in Font Book, and click install
    3)restart iPhoto"

    Enjoy. If that doesn't work, let me know.
     
  3. expergo thread starter macrumors regular

    Joined:
    Nov 21, 2004
    #3
    Thank you. That worked perfectly. Could've saved me all day if I read it earlier. I searched for "iphoto reset", never thought it would've been so simply. Thanks again.
     

Share This Page