iPhoto Problem

Discussion in 'Mac Apps and Mac App Store' started by blueturf, Nov 25, 2008.

  1. blueturf macrumors member

    Joined:
    Nov 25, 2008
    #1
    I've imported all my pictures into iPhoto. They all organized into events and I can see the picture thumbnails. The problem is, when I open a pic to edit it in full screen mode, the picture doesn't show. I can see the thumbnail strip at the top and the toolbar at the bottom, but the picture is black. If I move the slider on the toolbar, a small thumbnail of the picture shows up, but it never changes size.
     
  2. theBB macrumors 68020

    theBB

    Joined:
    Jan 3, 2006
    #2
    It sounds like iPhoto is unable to find the originals. Instead it can only access the thumbnails it has generated when you first added them into your iPhoto library. Have you ever moved or deleted the pictures?
     
  3. blueturf thread starter macrumors member

    Joined:
    Nov 25, 2008
    #3
    I moved the iphoto library to an external hard drive before I imported any pictures to it.
     
  4. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #4
    Did you then press Option the next time you started iPhoto to get the options to locate your library? If not try that, as that allows you to create a new library or select one that already exists. In this case you need to let it know where it is now.
     
  5. Rich Willis macrumors newbie

    Rich Willis

    Joined:
    Nov 25, 2008
    Location:
    Central Florida
    #5
    You can hold your option key down while launching iPhoto. Select Choose Library" and navigate to the location you moved your original library to. Hopefully that will do it.
     
  6. blueturf thread starter macrumors member

    Joined:
    Nov 25, 2008
    #6
    I did that. I can see all the pictures in thumbnail form before I expand the picture to full screen. After I double click the picture, the screen is black between the thumbnail strip at the top and the toolbar at the bottom. No icons or anything in the black area.
     

Share This Page