iPhoto prompts me to recover every time I start?

Discussion in 'Digital Photography' started by trantelica, May 27, 2009.

  1. trantelica macrumors newbie

    Joined:
    May 27, 2009
    #1
    Apparently when I loaded iPhoto (the initial load) there were three photos that had problems and now whenever I start iPhoto I am prompted to attempt to recover the 3 photos. Regardless of whether I accept or not, it attempts to recover the images and stores them in a new folder. It repeats this process once more and then finally loads. It takes around a minute to load the program. Does anyone have any experience or knowledge around this :confused: This is my first Mac and this is the only negative that I have come into.
     
  2. vishisback macrumors newbie

    Joined:
    Jan 23, 2008
    #2
    yeah , i am at the same problem ! I recently got the new aluminium McBook 2.4 .
    and everytime i load iphoto, it gives me a message(2-3 times) that iphoto has recovered 4/3 photos. irrespective of clicking yes or no it makes a folder as 'recovered photos' and i cant see any recovered photos in it .

    Please help ! thnx :)
     
  3. vishisback macrumors newbie

    Joined:
    Jan 23, 2008
    #3
    yeah , i am at the same problem ! I recently got the new aluminium McBook 2.4 .
    and everytime i load iphoto, it gives me a message(2-3 times) that iphoto has recovered 4/3 photos. irrespective of clicking yes or no it makes a folder as 'recovered photos' and i cant see any recovered photos in it .

    Please help ! thnx :)

    sorry for the double post , my bad !
     

Share This Page