iPhoto Sync Issues Help

Discussion in 'iPad Tips, Help and Troubleshooting' started by askipper, Aug 6, 2011.

  1. askipper macrumors member

    Joined:
    May 3, 2008
    #1
    Hi, never had this one before. Basically had an even with around 200 photos in iPhoto and synced all fined with Apply TV (old).

    Then my wife added her photos from her samsung camera to the same event in iPhoto.

    When she tries to sync her iPad for photos with that event ticked we get an error message about 1 photo and none xfer to her iPad.
    ------
    Some of your photos, including the photo “IMG_1817.JPG”, were not copied to the iPad “iPad” because they cannot be displayed on your iPad.
    -----

    When I search for this photo it comes up with 2 photos from 2 different events and both had previously synced and displayed fine with ATV (not on there now!) AND were taken with an iPhone 4 too - not the wife's samsung.

    Anyway - now, when I look on ATV that event is missing too - can;'t get the ATV to sync that even either.

    All photos in the event are viewed fine within iPhoto

    I have tried moving all the photos into a new event and then re-syncing - nothing works.

    Does anyone know of any reason why, all of a sudden, an event would stop syncing? Could it be the Samsung photos? I have a few Pano photos in there I did on the iPhone but I know they'd synced to the ATV before too (And the iPad).

    Very weird - any suggestions?

    Thanks
     
  2. askipper thread starter macrumors member

    Joined:
    May 3, 2008
    #2
    Any thoughts anyone? Have no idea how to solve this and no amount of googling seems to help!
     
  3. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #3
    A late reply but I had similar issues. The following worked for me and allowed to transfer all photos to my iPad:

    1) Delete iPod Photo Cache.

    2) Restart your iPad. Press and hold the Sleep/Wake button until the red slider appears. Slide your finger across the slider to turn off iPad. To turn iPad back on, press and hold the Sleep/Wake until the Apple logo appears.

    3) Re-Sync your iPad.
     
  4. askipper, Aug 15, 2011
    Last edited: Aug 15, 2011

    askipper thread starter macrumors member

    Joined:
    May 3, 2008
    #4
    That worked for the iPad, thanks

    I have the same issue with the 1st gen ATV - just this one set of photos - very weird. Does't seem to sort the ATV issue though so I guess I will delete all 7000 and re-syn - what a pain - will take hours!!
     
  5. johnericf macrumors newbie

    Joined:
    Aug 18, 2011
    #5
    same problem - some but not all iphotos in an event do not move to ipad

    New ipad 64 with masses of spaces available (about 25GB)
    about 60% of iphotos move across on synch.
    Error message <Some of your photos, including the photo “IMG_2849.JPG”, were not copied to the iPad “johneric's iPad” because they cannot be displayed on your iPad.>
    This particular jpeg (one of about 2000) moved happily into iphoto and onto iphones in past. Images taken by the camera earlier that vacation and several later that vacation, and many more over the next two two years sync ok.

    Appears this is not a data issue, as even the <apple help> suggest WITH WRONG INFO deleting the ipod photo cache. (?)

    Tried all the usual nonsense, restarts, etc

    I would love someone to tell me what to do next.
     
  6. askipper thread starter macrumors member

    Joined:
    May 3, 2008
    #6
    Well, in the end - for anyone who finds this thread - I finally got my photos onto the iPad by deleting the iPod cache in the iPhoto directory/file

    To get onto the ATV I had to delete all photos off the ATV and then re-sync - they all went on then - very strange - obviously a corrupted file system/cache on the ATV but no way to deal with it other than blasting all the photos and resyncing them - only took 4 hours!
     
  7. johnericf macrumors newbie

    Joined:
    Aug 18, 2011
    #7
    solution to this : https://discussions.apple.com/thread/3239494?start=0&tstart=0

    I found this by googling the first part of the error message

    a user julienfromcugy, to whom I now owe a drink said:

    So basically what I did to solve the problem is:



    1) close iTunes

    2) from the finder, right click iphoto library and choose "Show package contens"

    3) delete the folder iPod phtoto Cache

    4) restart iTunes

    5) in photo tab choose to synch foto from a folder

    6) in photo tab choose to synch photo from iphoto

    7) choose the events, etc...

    8) apply

    And it works for me as well. Be aware that you will rebuild the cache for all photos being transferred (about 10000 in my case) which takes about an hour the first time you synch.
     
  8. marcomc macrumors newbie

    marcomc

    Joined:
    Sep 8, 2011
    Location:
    London
    #8

Share This Page