iphoto, what am i doing wrong?

Discussion in 'Mac Apps and Mac App Store' started by Drumline789, Jan 20, 2008.

  1. Drumline789 macrumors newbie

    Drumline789

    Joined:
    Jan 18, 2008
    Location:
    In America..... Maryland
    #1
    I recently bought the cannon power shot 1000, and iphoto wont upload any videos longer than about 3 minutes it seems. i have the setting on like 680x800 or something to that extent, and 15 fps, which is the lowest setting. is there a certain thing in like the preferences that i dont know about?

    Thanks,
    -Ben
     
  2. bluedoggiant macrumors 68030

    bluedoggiant

    Joined:
    Jul 13, 2007
    Location:
    MD & ATL,GA
    #2
    Nah, iPhoto isn't meant for videos, from your facebook account videos, seems like you still have ilife 06. if you want videos, its imovie, i recommend an ilife 08 upgrade, the new imovie will handle your videos much more easily, its like iphoto, you still get the editing tools, but its a little bumbed down.
     
  3. CP1091 macrumors regular

    CP1091

    Joined:
    Aug 28, 2007
    #3
    You could also just go into the Camera's removable disk and take them off.
     
  4. Drumline789 thread starter macrumors newbie

    Drumline789

    Joined:
    Jan 18, 2008
    Location:
    In America..... Maryland
    #4
    i tried to use imovie to upload my videos, but it doesnt support cameras or like some bullshat like that. now i can import the video clips into imovie once they are on, obviously. I just with there was some other way to get them on.
     

Share This Page