iPhoto

Discussion in 'Mac OS X Lion (10.7)' started by In Utopia, Aug 20, 2011.

  1. In Utopia macrumors regular

    Joined:
    Aug 11, 2008
    #1
    After the Lion install I've been having a couple of issues.
    Takes forever to load up.
    When trying to export more than 1 photo it fails to export, but instead brings up a full screen much like when you have a choice to see desktop etc. except it only goes that far instead of where you want them to go. I can highlight one picture, ask for export, choose a destination ( usually desktop) hit the export button, done deal. Not with more than one. I get that screen, and cannot get out of it, so I have to force quit iPhoto.

    Any suggestions?
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Have you checked in Console for any related error messages? If there are any, post them here.

    Did you try to use Repair Permissions in Disk Utility?
     
  3. DICKNPHYL macrumors member

    Joined:
    Jul 23, 2011
    #3
    Iphoto

    Try--hold down opt key while you go up to top menu bar and key on go--in drop down menu select "library" find your prefernces folder and locate the iPhoto.plist and drag it to the trash can-empty the trash, a new plist will be made for you. This may solve the problem. Hope so!
    DICKSTER
     
  4. In Utopia, Aug 20, 2011
    Last edited: Aug 20, 2011

    In Utopia thread starter macrumors regular

    Joined:
    Aug 11, 2008
    #4
    Tried that, good thing I didn't empty the trash or I would have wiped out everything in iPhoto. Just like opening for the first time.

    Thanks anyway.

    I the window that comes up is the same window you get when you want to upload from a source.


    ----------

    Ran disc utility both ways, hard drive and CD.
    No error messages.
     
  5. In Utopia thread starter macrumors regular

    Joined:
    Aug 11, 2008
    #5
    The window that comes up is the same window you get when you want to upload from a source.
    :eek:
     
  6. DICKNPHYL macrumors member

    Joined:
    Jul 23, 2011
    #6
    Iphoto

    Utopia try comm.+opt keys when you open iPhoto--in the drop down menus do most of the selections-it will take a while ! Go have a coffee or a beer or whatever. This will completely rebuild iPhoto and solve the prob. Other than that I dont know?
    DICKSTER-----
     
  7. In Utopia thread starter macrumors regular

    Joined:
    Aug 11, 2008
    #7
    Nothing like the thrill of victory.......it's working correctly now.
    Thanks, much appreciated.
    Next project, get Safari straightened out.

    :D
     
  8. DICKNPHYL macrumors member

    Joined:
    Jul 23, 2011
    #8
    iPhoto . What do you think fixed it?

    Utopia--you didn't say what fixed the problem? It might help others w/problems. Please advise.
    DICKSTER-----
     
  9. In Utopia thread starter macrumors regular

    Joined:
    Aug 11, 2008
    #9
    Sorry, this is what did it.

    Utopia try comm.+opt keys when you open iPhoto--in the drop down menus do most of the selections-it will take a while ! Go have a coffee or a beer or whatever. This will completely rebuild iPhoto and solve the prob. Other than that I dont know?
    DICKSTER-----
     

Share This Page