iPhoto'09 - Importing photo problem

Discussion in 'Mac Apps and Mac App Store' started by smok46, Jan 31, 2009.

  1. smok46 macrumors newbie

    Joined:
    Jan 31, 2009
    #1
    My new iPhoto '09 is quitting after downloading about 5/five/pictures from desktop or folder or other files. The number of photos in the folder is about 80.
    I did try not to use import cmd. and just slide few /8/ from desktop into iPhoto - is not taking - quitting after download of 3.
    Was no problem with download of original software.
    Was no problem with iPhoto '08 ever.
    My next step will be to uninstall whole iPhoto'09 and download again from the disc, but I am hoping for shorter solution.
    Thank you.
     
  2. rylin macrumors 6502

    Joined:
    Aug 18, 2006
    #2
    What/do/the/logs/in/the/Console.app/application/tell/you/?/
     
  3. smok46 thread starter macrumors newbie

    Joined:
    Jan 31, 2009
    #3
    Importing photos problem

    " iPhoto[257] <Error>: CGBitmapContextCreate: unsupported colorspace."
    and
    " Macintosh iPhoto[265] <Error>: profileRef : CMCloneProfileRef: returned -4204 ".
    I have no clue what this, and what to do about it.
    The pictures files I had try to download are from scanner and they are in .tif format , 99% B&W without any manipulation.

    Any help-I will be very grateful.
    Thanx.
     
  4. skybolt macrumors 6502a

    Joined:
    Feb 20, 2005
    Location:
    Nashville, TN, USA
    #4
    The B&W may be the problem. I have read of others having trouble with scanned B&W photos. Do you still have the originals? Can you scan them using "color" settings? I did this and it worked just fine.
     
  5. smok46 thread starter macrumors newbie

    Joined:
    Jan 31, 2009
    #5
    Thank you.
    I am going to try and I let you know.
     
  6. smok46 thread starter macrumors newbie

    Joined:
    Jan 31, 2009
    #6

    So far ,so good with color pictures. I did not try to scan B&W again yet.
     

Share This Page