iPod 2G Ressurection!

Discussion in 'Mac Accessories' started by harveypooka, Sep 22, 2006.

  1. harveypooka macrumors 65816

    Feb 24, 2004
    I found my old, dead second generation iPod in a box today and plugged it into iTunes 7. AND IT WAS RECOGNISED! It said the iPod was corrupted and to restore it...I tried, but it came up with an error. I clicked away but I think it was 1440.

    This is the first time in a year that it's actually done anything - it just sits and recharges. I mean the battery lasts about three hours, but hell, I want it back!

    System Profiler:

    "Maximum Speed: Up to 400 Mb/sec


    Manufacturer: Apple Computer, Inc.
    Model: 0x0
    GUID: 0xA27000207815F
    Maximum Speed: Up to 400 Mb/sec
    Connection Speed: Up to 400 Mb/sec
    iPod Unit:
    Unit Software Version: 0x10483
    Unit Spec ID: 0x609E
    Firmware Revision: 0xA2700
    Product Revision Level: 1.33
    iPod SBP-LUN:
    Capacity: 18.63 GB
    Removable Media: Yes
    BSD Name: disk1
    OS9 Drivers: No
    S.M.A.R.T. status: Not Supported"

    I'm going to try and resurrect the little dude...
  2. dextertangocci macrumors 68000

    Apr 2, 2006
    Is it possible to repair the disk in Disk Utility?
  3. harveypooka thread starter macrumors 65816

    Feb 24, 2004
    I didn't try that first, I tried Erase and it came up with an I/O error. I tried again and it worked, erased it. I'm running iPod updater now...
  4. harveypooka thread starter macrumors 65816

    Feb 24, 2004
    Any ideas?

    Attached Files:

  5. sturigdson macrumors regular

    Apr 3, 2006
    Yeah, I can't say anything very happy about that iPod. Have you put the ipod into diagnostic mode and run hardware tests? Particularly, the hard drive read/write test, that's the one we're interested in- sounds like you may have a problem there.

    From this webpage:
    The page linked above has a great chart of the functions and results from the tests. Valuable stuff. if one of the hardware tests comes up negative or fail, I'm afraid the news isn't good. If it's the software, there's probably some way to resurrect the poor li'l guy.

    I've just resurrected my 3G ipod, pretty happy about that!

    Good luck.
  6. wwooden macrumors 68000


    Jul 26, 2004
    Burlington, VT
    Do you have an external iSight plugged into your computer? I know that Apple has recognized a problem with plugging in the iSight at the same time as an firewire iPod or external firewire harddrive. I had this problem for a while and I think I got the same error message. If this is the case, just unplug the iSight and then try plugging in the iPod by itself.
  7. harveypooka thread starter macrumors 65816

    Feb 24, 2004
    I've got a built-in sight on my iMac, but no external. I'll try the stuff suggested by sturigdson. If it dosen't work, it's no real problem, it's been dead in the cupboard for a year now...I'll just have to bite the bullet and buy a vPod if one ever comes out...stay tuned, I let you know about the tests :D
  8. harveypooka thread starter macrumors 65816

    Feb 24, 2004
    Haha, since I erased the thing I can't run the diagnostics. I plugged it back in and it restored! Brilliant!
    The thing is really knacked though - it has about 10 white lines that block out text on the screen (they've steadily grown from 1 to 10), it skips songs, plays blocks of silence and generally crashes! But it's still going!
    All this after (about a year and a half ago) I used a hammer to try and open it. Don't worry, it was on it's way out then too!
    Thanks for all your help everyone.
  9. harveypooka thread starter macrumors 65816

    Feb 24, 2004
    My newly resurrected iPod 'Lazarus' played last night for a bit and worked smoothly, but very slowly. This morning when plugging it in iTunes reported that it needed to be restored! Lazarus rose again but then snuffed it less than 24 hours later. :(
  10. kainjow Moderator emeritus


    Jun 15, 2000
    My original first generation 5GB still works great. I gave it to my brother who used it ever since I upgraded to a 3G. Those things are quite stable little buggers ;)
  11. sturigdson macrumors regular

    Apr 3, 2006
    C'Mon, Lazarus! Don't give up yet! STAY WITH US!!

    I'm enjoying this thread and your noble quest. Hope it works out well. Also, For some reason, I started to wonder about pictures: got any recent snaps of your epic battle to resurrect Lazarus?

    Also, I had a 1G 5GB ipod that I gave to my father to use- he still putters around with it. Good times.
  12. harveypooka thread starter macrumors 65816

    Feb 24, 2004
    Grrrr arg! I did take snaps of the whole process, but deleted them when I thought the fella was working. Bring on Time Machine!

    I've gotten my moneys worth, can't really complain. I wish I knew what exactly was wrong. It could be the drive itself as it makes some funky clicking sounds sometime.

    I think Lazarus has finally bitten the dust. RIP.

Share This Page