iPod 3g stuck on recovery, then completely dead

Discussion in 'iPod touch' started by saadmengal, Aug 10, 2012.

  1. saadmengal macrumors newbie

    Joined:
    Aug 10, 2012
    #1
    Ok, so i am stuck at the recovery mode on my iPod 3g, It was out of battery for a day, does that do something?

    I have done the following:

    Tried recovering from iTunes, doesnt work.
    Used the fixrecovery tool(zlib.dll)
    Used snowbreeze custom ipsw and then ireb and restoring again. Doesnt work. (It stops at error 9)
    I dont know how thsi happend, till yesterday it was on my bose ipod dock, and suddenly today, stopped working. Its always on the dock. It had 5.1.1.

    I dont want any thing, i just want the ipod to be alive again. I dont care about the data or anything. I dont care if its jailbreaked and fixed.

    Just help me please, i miss my iPod :(

    Provide me with any solution!

    Its completely dead now, after i tried alot?

    It is showing me error 9 constantly in both computers.
     
  2. thegreati macrumors regular

    Joined:
    Feb 22, 2012
    #2

Share This Page