iPod touch iPod 3rd Gen 5.0.1iOS jailbreak DFU issue

Discussion in 'Jailbreaks and iOS Hacks' started by mitchellmogz, Dec 19, 2011.

  1. mitchellmogz, Dec 19, 2011
    Last edited: Dec 19, 2011

    mitchellmogz macrumors newbie

    Joined:
    Dec 19, 2011
    #1
    hello, im mitchellmogz, just made an account because i am looking for some help for my iPod Touch 3rd Gen running iOS 5.0.1 trying to jailbreak it but having an issue and i see other people posting on other websites with the same problem and it still hasn't helped me so im asking the public of MacRumors.

    I have the newest RedSn0w (9.9b8 i think)
    and i have 5.0 firmware.ipsw
    i have it all working then when it tells me to put it in DFU mode, it goes but then the iPod turns back on in DFU mode during "Exploiting with LimeRa1n".

    All the apps and songs are on it, it acts like it just turned off and on.

    why is this doing that? i tried on my Windows 7 64 bit laptop then tried my Windows XP 32 bit desktop and im getting the same outcome.

    I also tried Sn0wBreeze and iTunes will not reconize the firmware snowbreeze makes, so i used iBooty to put it in DFU mode and then iTunes cant reconize the iPod when its plugged in

    anyother suggestions, i tryed the CPU 0 and reinstalling iTunes and RedSn0w...
     
  2. NameTheUser macrumors newbie

    Joined:
    Aug 31, 2010
    Location:
    Europe, Estonia
    #2
    Try the newest Redsn0w 0.9.9b9. It has a lot of bug fixes.
     
  3. Talula123 macrumors newbie

    Joined:
    Jan 7, 2012
    #3
    Having the same problem with redsn0w 0.9.10b3. I've had no trouble doing a number of iphones and touches, but this one Touch just will not go into DFU mode - it simply reboots, just as the OP described.
     

Share This Page