iPod touch Ipod 4th gen. problem

Catby

macrumors newbie
Original poster
Apr 5, 2014
3
0
I jail broke my iPod using redsn0w and everything went fine. I downloaded a a few updates from cydia, clicked the just boot to restart everything worked just ine. Then I downloaded a package and it went into DFU mode. I thought it was okay so I did the same thing as before:

I went into redsn0w selected the 6.01 which had worked then clicked the just boot. Everything looked okay but the pineapple logo never showed on the ipod. The screen was just black. If I did the actions for voice control though, it would make the same noise as if everything was normal. I tried restoring didn't work. Tried doig just boot again didn't work. Made sure I was running red sn0w as Administrator on windows 95 didn't wok. So I have no idea what to do now.

The ipod is a 4th generation 32 gb.
windows computer xp
ios 6.1.6

ANY HELP WOULD BE GREAT!
 

Catby

macrumors newbie
Original poster
Apr 5, 2014
3
0
it was jail broken on a windows xp machine but I went under properties and selected it to run as windows 95 because I read somewhere that that would help.
 

chrisl123

macrumors member
Sep 21, 2013
48
1
I jailbroke my iPod using redsn0w and everything went fine. I downloaded a a few updates from Cydia, clicked the just boot to restart everything worked just fine. Then I downloaded a package and it went into DFU mode. I thought it was okay so I did the same thing as before:
I went into redsn0w selected the 6.01 which had worked then clicked the just boot. Everything looked okay but the pineapple logo never showed on the iPod. The screen was just black. If I did the actions for voice control though, it would make the same noise as if everything was normal. I tried restoring didn't work. Tried doing just boot again didn't work. Made sure I was running redsn0w as Administrator on windows 95 didn't wok. So I have no idea what to do now.
The iPod is a 4th generation 32 gb.
windows computer XP
iOS 6.1.6
ANY HELP WOULD BE GREAT!
That happened to me as well, and I saw on the Internet that it was due to a buggy jailbreak. What worked for me was charging the iPod overnight and holding the home+power buttons until it turned on. It took a while, but it worked! Hope this works for you!
By the way, once you get the iPod to work, do a restore first to get rid of the failed jailbreak before starting again.
 

Catby

macrumors newbie
Original poster
Apr 5, 2014
3
0
Thanks, luckily through restoring it though it worked again.