Ipod 5: Headset button not working

Discussion in 'iPod touch' started by cipherism, Dec 28, 2014.

  1. cipherism macrumors newbie

    Joined:
    Dec 28, 2014
    #1
    Hi Guys,
    A couple months ago, i bought a sennheiser momentum on-ear for my ipod.
    It works perfect,volume buttons and play/pause button, until i decided to update my ios from 8.0 to 8.1.0 because of lagging issues in music app and an abnormal battery drain.
    But it turns out worst, now the buttons in my sennheiser not even work at all
    I've tried to test it into my sister's iphone 5 to see if my headset was broke. But it works fine on the iphone.
    Tried it to update the ios into 8.1.2, still doesnt work.
    Does anybody has the same issues?
    Need solutions from you guys

    Thanks in advance :)
     
  2. saudor macrumors 6502

    Joined:
    Jul 18, 2011
    #2
    Do the apple ones work? You can try setting up as new and see where that goes. Or just try a restore first
     
  3. cipherism thread starter macrumors newbie

    Joined:
    Dec 28, 2014
    #3
    The apple ones work just fine.
    Could you told me how to set that up as new ?
     

Share This Page