iPod touch Ipod 5 no stereo sound

Discussion in 'Jailbreaks and iOS Hacks' started by LoloBond, May 11, 2013.

  1. LoloBond macrumors 6502

    Joined:
    Nov 21, 2011
    #1
    My daughter's iPod 5 headphones only work on one channel. Last time she had this problem a quick restore fixed the problem, since then Apple replace her iPod due to other problems (with a new one) and everything was working fine till a few days ago. Her iPod is JB, girly theme etc. Is there any file I can play with to fix this problems? I searched Google but my terms didn't yield anything.

    TIA
     
  2. kwiky macrumors member

    Joined:
    Aug 8, 2011
    #2
    1.) Make sure your headphones are all the way inserted. Sometimes bulky cases can prevent headphones from being put in all the way.

    2.) Maybe one channel on your headphones went bad, try another pair of headphones.

    3.) It's possible the headphone jack wore out.
     
  3. LoloBond thread starter macrumors 6502

    Joined:
    Nov 21, 2011
    #3
    I checked all of the above before posting. I'm sure is software related but I don't know what to do to fix it without restoring :/
     
  4. AppleDApp macrumors 68020

    AppleDApp

    Joined:
    Jun 21, 2011
  5. cobbyco macrumors 6502a

    cobbyco

    Joined:
    Aug 6, 2012
    Location:
    UK
    #5
    In the settings, under general then accessibility, there is an option for mono/stereo audio, as well as a slider for how much sound comes out of each headphone.
     
  6. LoloBond, May 12, 2013
    Last edited: May 13, 2013

    LoloBond thread starter macrumors 6502

    Joined:
    Nov 21, 2011
    #6
    I own you a pint! Didn't know there was such a setting. thanks!
     

Share This Page