Ipod (5th Gen) not recognized by any Mac

Discussion in 'iPod' started by mizfit, Dec 19, 2008.

  1. mizfit macrumors newbie

    Joined:
    Dec 19, 2008
    #1
    I've searched and searched and read countless threads of their ipod not being recognized by either their pc, mac, or itunes. I've tried everything and it still doesn't work :( Any help you could provide would be greatly appreciated!

    Here's my situation:
    I have a 5th Gen Ipod - works totally fine. The battery is full charged, I can listen to my music, it works! However, none of my computers recognize it as a hard drive or even in Itunes. Sometime in August, I upgraded Itunes for my new Iphone (this DOES work and is recognized by all of my computers). Ever since then, I can charge the Ipod on my computer but I can't upload new music. It's funny because the support forums on Apple have a sequence of things to do in the case this is a problem, and their final solution is to restore the Ipod. Well I would love to do that - IF I COULD! I can't restore it if the computer doesn't see it.

    I am running Leopard (most updated version) on both my Imac and MacBook Pro. I have tried uninstalling Itunes, reinstalling, resetting the Ipod, trying different USB cables (although I know that's not the problem because again, my iphone is recognized when plugged in), I've deleted the library file - devicesettings, etc. Still doesn't work.

    Does anyone else PLEASE have any other suggestions?! :(
     
  2. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #2
    Tried resetting the iPod while it is plugged into the Mac and iTunes open?
     
  3. mizfit thread starter macrumors newbie

    Joined:
    Dec 19, 2008
    #3
    yep

    tried that too. even tried running diagnostics. i should say that the ipod is windows formatted. i do not mind formatting the drive and making it mac. i just wish i could actually get the computer to see it TO format it!
     

Share This Page