iPod 80GB 5th Gen. Sound Issue: End of Life?

Discussion in 'iPod' started by goinskiing, Aug 15, 2008.

  1. goinskiing macrumors 6502a

    goinskiing

    Joined:
    Jun 25, 2008
    Location:
    Meridian, ID
    #1
    So, I have had my trusty 80GB Black 5th Gen. iPod coming up on 2 years now. It has been a fantastic little machine and hasn't given me much grief, especially holding all 70 GB of my entire, music, picture, movie collection.

    I noticed it the other day when I was driving home from another part of Utah when I had it plugged into my Monster FM Transmitter/Charger like normal and noticed the sounds got all staticy (which I thought was normal for an FM Transmitter). So I switched stations and notice it didn't get any better, odd. The static kept getting more and more worse and finally, no sound. I thought it was just my cable dying, no big, so I didn't worry about it.

    Well, I tried listening to it last night on my headphones and there was NO SOUND! I thought it was just my earbuds (they are kinda hashed I thought), so I tried the headphones in the stereo and not a problem, so not the headphones or transmitter/charger.

    So I thought, no big deal, I'll just restore the iPod to factory settings and reload the library overnight.

    Well, I woke up this morning and no sound!

    Another interesting note, if you turn the volume all the way down, toggle between barely on and off I can hear a click sound in the headphones (very slight, and it has always been able to do this by the way).

    So did I fry something? It almost seems like an audio codec just poo pood on me or something. Does it for all AAC and MP3 songs and movies. All the video and pictures, menus, etc work just fine. I am almost certain it's not the headphone jack as it won't transmit and for the reason stated above.

    Any thoughts, or is it just kickin' the bucket after two solid years?
     
  2. SouthernMac macrumors member

    Joined:
    Nov 25, 2007
    #2
    I have the same iPod and mine does the same thing. Sometimes I turn it on and press play and nothing comes out.

    I usually hold play, turn it off, and then turn it back on after 5 seconds or so. This seems to always work. The iPod has done this since I got it about a year ago and it doens't seem to be happening more frequently. Only about once a week.
     
  3. goinskiing thread starter macrumors 6502a

    goinskiing

    Joined:
    Jun 25, 2008
    Location:
    Meridian, ID
    #3
    Bummer. Thanks for the help, I was hopeful. It still seems to not be working. I think I'm fearing the worst this time as I have done everything that I know. I'm going to try to go to an Apple store tomorrow just to get a diagnosis.

    Any other ideas?
     
  4. rwheeler macrumors newbie

    Joined:
    Sep 25, 2008
    #4
    I don't know if you got your problem fixed or not, but I saw this thread from a Google search... and it's only a month old, so who knows. I figured I'd make an account for this forum and reply, try to help a fellow 5th gen-er.

    I had the same issue. This is a problem with the 5th gen iPods. A chip in the lower right hand corner comes loose and disrupts sound. Try pressing the lower right corner of your iPod. You should regain sound, clear as a bell. Call the Apple number and ask to speak to a product specialist. Tell them that you only have sound when pressing the lower right hand corner of your iPod (assuming this restored the audio for you). They'll send you out a brand new 120GB 6th gen.

    Enjoy!
     

Share This Page