iPod acting weird lately

Discussion in 'iPod touch' started by devburke, Sep 14, 2009.

  1. devburke Guest

    Joined:
    Oct 16, 2008
    #1
    So lately my iPod has seemingly been having some issues. It’s been powering down when I’m not using it, and sometimes the wifi symbol won’t show up in the menu bar, even when it’s connected. Also, when listing albums, certain album art just won’t show up, the space will be white. However, in Cover Flow or Now Playing, the art shows up fine.

    It’s started to get really annoying. Has anyone else had any of these issues? I’m trying restoring my iPod now.

    I should add that I’m running OS 3.1.1, and although I don’t know if it’s the cause of these issues, none of them occurred before I installed it.
     
  2. macgeek18 macrumors 68000

    macgeek18

    Joined:
    Sep 8, 2009
    Location:
    Northern California
    #2
    Ya,I am,everyone is having the same stupid issues and Apple isn't doing anything!If they release a new itunes 9.1 and OS 3.1.2 in a month or less Bye bye apple for me and back to windows media player and my Creative Zen.:mad:
     
  3. Moocher macrumors regular

    Joined:
    Mar 5, 2008
    Location:
    NE Atlanta area
    #3
    Calm down

    Try turning the Touch off and then on. Hold down the top button until you get a slider to turn it off. Like a computer that is left on all the time but often sleeps, you should restart the Touch once in awhile.

    If that doesn't help, restore the Touch from the summary page of iTunes during a sync.

    If that doesn't help, take it to an apple store.


    Mooch
     
  4. devburke thread starter Guest

    Joined:
    Oct 16, 2008
    #4
    I restored it, which was kind of a pain since I had to wait for 29 GB of data to refill and everything, but it seems to be working now.
     

Share This Page