iPod app won't run after 3.1.3 update

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JadedBen, Feb 8, 2010.

  1. JadedBen macrumors regular

    Joined:
    Aug 14, 2009
    Location:
    Essex, UK
    #1
    I updated my 32gb 3GS to 3.1.3 yesterday morning and everything seemed to go smoothly & phone worked as normal until I started my trip to work and tried to use the iPod app, but it closed soon after the track started.

    Tried several times, and it kept crashing regardless of playing the music from the iPod app, search or double-home on the lockscreen.

    I tried restarting it, but that took 15mins for it to come back on, which during that time made me think that it's bricked & made for a very dull flight.

    I tried again once I had landed and taken it out of filght mode to no avail. This also happens instantly when I select videos (don't even get 5 seconds playtime like the music).

    Music & video plays fine through the 'files' app I have.

    The phone has never been jailbroken, is 3 months old and worked flawlessly up till this point.

    Anybody else had this issue? Any ideas to a solution? I can't get to my computer for a restore until Thursday night, if that's the only fix? Made me laugh as this update was ment to fix 3rd party apps failing to launch, but now a 1st one is failing?

    Thanks in advance,
    Ben
     
  2. SparticusUnplgd macrumors newbie

    Joined:
    Feb 8, 2010
    #2
    No apps after 3.1.3 upgrade

    I have a similar issue. After the 3.1.3 upgrade I cannot run any apps other than those that shipped with the device -iPod, Calculator, Mail, etc. Also, when using the iPod, none of my iTunes purchased movies will play, only videos I have shot myself.:mad:

    On my way to the Genius Bar to see what they say.
     
  3. zukavi macrumors newbie

    Joined:
    Feb 8, 2010
    #3
    Same problem...

    Hi, I have the exact same problem and it is beyond frustrating. Would really appreciate it if you could help me out by letting me know what the genius bar told you. I restored my iphone and loaded everything new but that didn't work so I'm really at the end of my wits. Thanks. :(

     
  4. JadedBen thread starter macrumors regular

    Joined:
    Aug 14, 2009
    Location:
    Essex, UK
    #4
    The real annoying thing is that everything else works fine, including 3rd party apps (had no issues prior to the update either), just the native iPod app. Hmmm.

    I've read in other posts with people with app failure launhes before that u should d/l a new app then re-sync, but alas i cant try this, maybe you could? Might work?


    Ben
     
  5. JadedBen thread starter macrumors regular

    Joined:
    Aug 14, 2009
    Location:
    Essex, UK
    #5


    Any luck at the genius bar?
     
  6. feediop macrumors newbie

    Joined:
    Apr 3, 2010
    #6
    Same Here

    Hey I just found this thread,
    I've got the exact same annoying problem, just updated to 3.1.3 and the iPod app crashes after a few seconds.

    Did you eventually find any solution or something?

    Thanks
     

Share This Page