ipod apps not working

Discussion in 'iPod touch' started by debstar, Nov 20, 2009.

  1. debstar macrumors newbie

    Joined:
    Nov 20, 2009
    #1
    Recent i pod applications will not open. You can see they are really trying to but they just wont!!! please help, this is my new toy. Im going to cry.
     
  2. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
  3. deanfurb macrumors newbie

    Joined:
    Nov 20, 2009
    #3
    Apps Open Momentarily Only

    I have the same problem, and I took the action lelisla13p recommended to no avail. In fact I took all the actions in Troubleshooting steps from the Apple Support page: I re-everythinged. Anyone else know?
     
  4. RabbidAssassin macrumors member

    RabbidAssassin

    Joined:
    Nov 8, 2009
    Location:
    Sac, CA
    #4
    Yes I have had this problem many times before I bought my iMac... It always happened to me when itunes updated on my PC. The only way to fix it is to restore your iTouch.

    I have done sooooo much research and called Apple and everything that they say to try does not work in my Exp.... :apple:
     
  5. P1000 macrumors newbie

    Joined:
    Nov 22, 2009
    #5
    This sucks

    I have the same issue. Even restore did not help. Right now my brand new IPod touch is just a very expensive MP3 Player with the capability to bug me to death.
    That was really an eye opener for me, since I always thought :apple: products would be stable and user friendly. But what apple demonstrated here is a total lack of support since this bug seems to be very common for a looong time already and no bugfix or any statement from apple is to be found.:mad:

    Luckily I bought the pod before I decide what new phone i want. Till now i wanted the 3GS but after this expereince i think i give an Android Phone a shot......

    Good luck to you all.
     
  6. RabbidAssassin macrumors member

    RabbidAssassin

    Joined:
    Nov 8, 2009
    Location:
    Sac, CA
    #6
    So you bought a new iTouch and it is still not working... WOW :eek: thats not good. Like I said before I noticed that it always happens when I use my PC. But then again when my friends used their PC it works fine....

    What version iTouch do you have? It might just be a 3g bug.:apple:
     
  7. wibbs macrumors newbie

    wibbs

    Joined:
    Dec 26, 2006
    #7
    same problem

    hi i bought a new ipod touch 8gb 3.1.2 on the 12 dec 09 ,it came with an i tunes voucher so of i went to buy a game ,i downloaded real racing ,and downloaded it onto my ipod touch via my macbook,all was well,a fantastic game but being my new toy i thought hey ho time to see what else is available ,then i went on and downloaded touch dj ,ever since then neither of these or a couple of the free apps i have tried to download will open ,i think that there is a compitaibilty of the 8gb touch with touch dj ,looks like i am going to have to have to delete touch dj and see if that will help,hope so really gutted as it is my new toy and i reckon its got to be gr8 for travelling as apple refuse to make a 12volt car charger for a laptop,and was hoping this will do he job of email and web surfing
     
  8. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #8
    I had this same issue over the weekend, with a brand new 8GB Touch for my nephew. The key for me was the restore and NOT loading the backup of his data - make sure you set it to factory defaults. After that I was able to sync the applications and everything worked fine.

    Very frustrating. I have never had issues like that with my iPhone and my Mac. My nephew was using Windows, and seemed to be having some iTunes issues when this happened. Everything was working for a while, and then all of a sudden none of the third party apps would stay open. They would launch and immediately close.

    I suspect something gets corrupted in the backup of the iPod touch, so if you restore the backup after the restore, you bring back the problem. I was able to verify this by doing the restore multiple times, and it would only work if I did NOT load the backup.

    Prior to the restore, I also tried all of the suggested fixes: Removing all of the apps and re-syncing them, downloading a new app, de-authorizing the computer and re-authorizing it, etc. Nothing seemed to work until I did the restore and the non reload the backup.
     
  9. stefykitty07 macrumors newbie

    stefykitty07

    Joined:
    Dec 14, 2009
    Location:
    miami fl
    #9
    Apps

    The same thing happened to my itouch..its brand new. got it last week..it took long but i restored it and all that mambo jumbo..but it worked..so now im not losing it.. :D
     

Share This Page