iPod Classic 7th Gen

Discussion in 'iPod' started by His.Dudeness, Nov 17, 2014.

  1. His.Dudeness macrumors newbie

    Joined:
    Nov 17, 2014
    #1
    I just purchased the iPod Classic, 7th Generation (160GB) for the sole purpose of using it with my Bose Sound dock. However, after loading up all my music on it from iTunes and plugging it into the dock, I get nothing. It doesn't charge the iPod, nor does any music come out of the speaker. Does anyone know if there are specific setting I must go through on the iPod in order for this to work with my sound dock or is this generation of the iPod Classic just not compatible with Bose?
     
  2. grockk macrumors 6502

    grockk

    Joined:
    Mar 16, 2006
    #2
    sounds like the sound dock isn't working. Even if not on the right setting, it should at least charge it. Does it work with any other ipods? Does the sound dock work for other inputs?
     
  3. His.Dudeness thread starter macrumors newbie

    Joined:
    Nov 17, 2014
    #3
    iPod Classic 7th Gen

    Hey grockk... I have two other ipods that work with my sound dock, to include a bluetooth device, so I can connect with my iphone 5s and other bluetooth enabled devices. So in short, the Bose is working perfectly.
     
  4. jruschme macrumors 6502

    jruschme

    Joined:
    Dec 20, 2011
    Location:
    Brick, NJ
    #4
  5. walk/run macrumors newbie

    Joined:
    Nov 30, 2014
    #5
    I'm new to the iPod 7gen also,have been using cassettes for the past 20 years for my run/walks. So I step up and purchase the nano 7. Less than 2 hours on it and I have to charge it. So I started googling battery life and found out that I had the radio on,the lite on for the screen,and god knows what else. So now I'm going through a battery test,started it 9am this morning,and it's still going strong. Will run it until it needs charging.
     

Share This Page