iPod classic clickwheel issue.

Discussion in 'iPod' started by X-Morgan, Sep 17, 2007.

  1. X-Morgan macrumors member

    Jul 14, 2006
    Does anyone have the same problem as me?

    I'm on my 2nd iPod classic now and I still get this problem; the clickwheel does not work when switch off hold, I need to press a button or wait for the backlight to go off before I can use it again.

    Does anyone mind trying to recreate my problem?

    This is what you need to do:

    1. On the main menu put the iPod to sleep with the 'Play/Pause' button
    2. Active the 'Hold' button
    3. Wait 30 seconds
    4. After 30 seconds switch off 'Hold'
    5. As soon as you see the main menu appear, try and use the clickwheel to go up and down without pressing any other button

    This is frustrating to me 'cos if I'm listening to music, I need to press a button just to change the volume.

    Much appreciated if anyone tries this.

  2. logicalnoise macrumors member

    Sep 14, 2007
    nope did it twice and I had full control immediatly. I don't even have the new 1.01 firmware yet. 80 gig BTW.
  3. X-Morgan thread starter macrumors member

    Jul 14, 2006
    Very odd, I've got the 80GB one too.

    What was more wired that I took my iPod only into the Apple Store to be looked at and he took it off me, attached a sticker on it and gave me a brand new in box replacement! I didn't even need a receipt or card or anything. So now I have 2 iPod classic boxes! Haha, anyone want one?

  4. TimJim macrumors 6502a

    May 15, 2007
    i did twice in a row and it worked, it could be just you...
  5. mpuck972 macrumors 6502


    Aug 31, 2007
    My 160gb Classic worked after about 1-2 seconds
  6. X-Morgan thread starter macrumors member

    Jul 14, 2006
    Well after mucking about with it, my new iPod seems to be fine, I might of just been applying less pressure than I thought I did. But the 1st one I had definitely had this issue. Thanks for testing it all out!


Share This Page