ipod classic disconnects after 1 sec

Discussion in 'iPod' started by scotchwhisky, Aug 9, 2008.

  1. scotchwhisky macrumors newbie

    Joined:
    Aug 9, 2008
    #1
    hi,
    i have a problem with my ipod classic 80gb. everything was ok until now. i wanted to send some podcasts but when i connected it using usb cable there was this screen "connected, eject...." but after 1sec it started disconnecting itself. it did not sync with iTunes, but windows says that the device works properly, however, i cant see it in my computer as i used to. i think it started after i installed service pack 3 on my computer, i found something about this problem on apple's page and i removed SP3. it still doesn't work as it used to. what is weird, the battery is being charged while connected, it happened so suddenly that i completely don't know what to do. any advice? maybe i have to reinstall my operating system.
     
  2. scotchwhisky thread starter macrumors newbie

    Joined:
    Aug 9, 2008
    #2
    ok i solved the problem. when it was connected, at least physically, just uninstalled the drivers. then i disconnected and connected it again and windows installed the drivers again. now it's ok. iTunes see my ipod. if anyone has the same problem, now you know how to cope with it.
    cheers,
    scotchwhisky
     

Share This Page