iPod classic, video playlist?

Discussion in 'iPod' started by Philalbe, Aug 13, 2010.

  1. Philalbe macrumors 6502

    Joined:
    Jun 11, 2010
    Location:
    Greater Boston Area
    #1
    Despite already having an iPad and iPhone, I decided to give in and buy an iPod classic. I wanted something I could easily fit my entire media collection on. I like to watch tv episodes and documentaries back to back, but when I make a video playlist it stops after the first video. I know you used to be able to circumvent this by mixing at least one song in, but it doesn't seem to work on this newest model (160GB 7th gen). I tried unchecking skip when shuffling and even changing the category to music video, but nothing works. These are videos I ripped with handbrake, so they aren't itunes purchases, not sure if that makes a difference? Anyone have any luck making a continuous video playlist? Thanks in advance. By the way, can't get my iPad to do this either, but that's a story for another day...lol.
     
  2. Philalbe thread starter macrumors 6502

    Joined:
    Jun 11, 2010
    Location:
    Greater Boston Area
    #3
    Hi. Thanks for the links and the quick response! Apple products are so user friendly in most regards, it's strange that something as simple as video playlist has been an ongoing issue for so long. You figure they would have addressed it across the board with their ipods and touch devices long ago?
     
  3. Philalbe thread starter macrumors 6502

    Joined:
    Jun 11, 2010
    Location:
    Greater Boston Area
    #4
    Found solution for playing videos consecutively on iPod classic, incase anyone else was wondering: all you have to do is go into the settings on your iPod and switch shuffle to "off".
     
  4. Labaguette macrumors regular

    Joined:
    Feb 21, 2010
    Location:
    Good ol' Germany
    #5
    this happens because normally music videos are set to not play when in random playback.

    Solution
    in iTunes --> mark all videos --> rightclick --> information --> options tab --> skip when shuffle: off

    works fine on my classic 8th Gen, should work out on the iPad as well...

    Regards, Baguette.
     

Share This Page