iPod Classic won't enter menu screen!

Discussion in 'iPod' started by chrispysaid, Mar 7, 2010.

  1. chrispysaid macrumors newbie

    Joined:
    Mar 7, 2010
    #1
    I got this iPod from a good buddy of mine last night and there seems to be an issue with it...it hadn't been turned on for quite some time, he said, and when we went to plug it into the USB cable connected to my MacBook, it popped up with the :apple: logo...then to the "plug into a wall charger" (henceforth known as PIAWC) screen. Upon hard resetting it, the "charging" logo appeared for about two minutes, then straight back to the PIAWC screen again. Hard reset, charging for 2 minutes, PIAWC. Lather rinse repeat.

    Unfortunately, this being my first iPod, I don't HAVE a wall charger. What I'm trying to figure out is this: Is my iPod charging even though the system is confused? In other words, will I be able to let my iPod chill on the USB cable for a while and charge up, and when I go to boot it up it'll work like a charm? (In a perfect world...) Or will it keep telling me to plug it into a wall charger over and over, even with a full battery? I've already tried draining the battery to absolutely nothing and I'm still having the same issue. Do I just need to get a friggin wall charger after all?

    I have no idea what generation this iPod Classic is...it's got a click/scroll wheel, as in MENU, >>|, |<<, and >|| are labeled on the scroll wheel and the wheel itself can be pressed down, as well as the select button...but the screen is black and white only (no color/album art).

    ANY help at all would be greatly appreciated...
     
  2. Eric S. macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California
  3. chrispysaid thread starter macrumors newbie

    Joined:
    Mar 7, 2010
    #3
    Tried everything they asked me to do...unfortunately iTunes isn't recognizing the iPod because it won't get off the PIAWC screen when I plug it in. Won't even let me manually put it in disk mode. When I reset it with MENU and SELECT, the :apple: logo appears and then the PIAWC. When I plug it in shortly afterwards, an empty battery "charging" bar appears for about 2 minutes and goes back to PIAWC. So in all this madness iTunes won't even pick it up for me to do a system update or even a restore.
     

Share This Page