iPod ipod dead?

buryyourbrideau

macrumors 65816
Original poster
Mar 1, 2005
1,212
0
Chicago
hey guys, sorry i dont really have time to search the forums right now

i turned on my ipod and it wouldnt play so i did a hard reset and now a sad ipod icon comes up with a !

and when i try to connect it to my ibook. it doesnt even come up on the desktop as a drive.

so is this POS toast or what?


p.s. sorry i didnt have time to search, im out the door pretty much and i want answers!!!
 

Aldaris

macrumors 68000
Sep 7, 2004
1,756
1,147
Salt Lake
Not the best way but it works-

Okay this has happened to me once or twice, and I understand how frustrating it can be, generally I hook it up to my PowerBook-PowerMac, and keep reseting it until it comes up, after that happens you'll need to restore to factory settings and then install the newest "iPod Updater" (something like 3_2005, or something close to that) then go from there with your 'pod using it, and updating/syncing/docking/listening, as you normally do-

yes it's trial and error but it does work- you may also want to research it on apples support site... (http://docs.info.apple.com/article.html?artnum=61003).

Hope this helps-
 

buryyourbrideau

macrumors 65816
Original poster
Mar 1, 2005
1,212
0
Chicago
nothing worked to get it to reboot to the menu.

so i had to give in and send it back to apple for repair/replace
i dont get the 31 dollar shipping and handling though

:confused:
 

Rod Rod

macrumors 68020
Sep 21, 2003
2,174
2
Las Vegas, NV
buryyourbrideau said:
nothing worked to get it to reboot to the menu.

so i had to give in and send it back to apple for repair/replace
i dont get the 31 dollar shipping and handling though

:confused:
You're less than 30 minutes away from the Apple Store in Oak Brook. You may as well drop it off there?