Ipod Does Not Restore Help!!!

Discussion in 'iPod touch' started by justiceforce911, Aug 30, 2011.

  1. justiceforce911 macrumors newbie

    Joined:
    Aug 30, 2011
    #1
    Hi,
    I have an ipod touch 4th gen and i jailbroke it a couple of months ago with cydia. Well the ipod started acting up so i decided to restore it to the original settings with itunes but itunes kept telling me that the ipod was not elgible for the requested rebuild. So the next thing i did was restore the ipod by going into settings->general->reset and wipe out data the only problem was that in the process the ipod got stuck at the apple logo and never got out of that state. Now i tried going into recovery mode to try and restore the software with itunes but im still getting that same error that the ipod is not elgible for the requested rebuild and my ipod wont turn on past the apple logo. Are there any suggestions? Maybe something along me installing the software without itunes or a way to bypass itunes verifying the rebuild? Please Help!!!
     
  2. iG0tB00ts macrumors newbie

    Joined:
    Sep 4, 2011
    Location:
    India
    #2
    it's known as SWOD (Spinning wheel of death). Download the current iOS which you were using before you wiped out the data from http://www.iclarified.com/entry/index.php?enid=750. Install iReb(Google it) and then follow the instructions. Open iTunes and then it should recognise the iPod and say to restore it. If you are on windows, hold shift and click restore and point it to the iOS you downloaded from iClarify. If you are on mac, hold down ctrl and restore (I think) and point it to the iOS you downloaded from iClarify. Anymore trouble, PM me.
     

Share This Page