Ipod doesn't restore by pressing home and upper button..

Discussion in 'iPod touch' started by tofa, Aug 6, 2008.

  1. tofa macrumors newbie

    Joined:
    Aug 6, 2008
    #1
    Hi all.

    I tried to run ZiPhone 2.5 on a Ipod touch 16 Gb Ipod Touch.

    When I ran ZiPhone, and I click on unblock it started fine, but at a certain point it gave the follow output:


    BSD root: md0, major 2, minor 0
    BSD root: md0, major 2, minor 0
    BSD root: md0, major 2, minor 0

    I know that I used a wrong version of Ziphone (I would have need the 3.0) so I press the home and upper button for 10 seconds (even more) but now, :confused:I cannot put the ipod in the restore mode anymore.:confused:
    From all the online guides, video tutorial seems to be the easiest thing in the world but when I press and I keep it pressed the 2 buttons nothing happens!

    Is there another way to restore it or to give a soft (hard) reset?

    Thanks to all.
     
  2. dasikes macrumors 6502a

    dasikes

    Joined:
    Jul 10, 2008
    Location:
    Alabama
    #2
    Hold down the two buttons for a little bit until you see the Apple logo.

    See if that works! ;)
     

Share This Page