iPod glitches again

Discussion in 'iPod touch' started by groovdudeyo, Dec 27, 2008.

  1. groovdudeyo macrumors regular

    groovdudeyo

    Joined:
    Aug 16, 2008
    #1
    alright so a couple weeks ago my album artwork started disappearing from my iPod whenever I listened to a song so I restored it and for a week or two it was back to normal. Well two days ago it started happening again except this time with a lot of extra glitches. There are a lot of problems but I'll try to remember them all. First it keeps crashing during typing, movies, the facebook app and small games and it never did this before. Second it started playing my music ten times louder than it ever did and it does this when I use headphones And the iPod touch speaker. Third I can not fully turn the sound down so I can always hear it playing faintly in the background. Fourth it won't connect to my JBL dock to play music but it will charge through it. And also I just bought a lot of songs through iTunes on my iPod and the album artwork on my new songs is fine but all the other artwork is gone. Oh and one more thing if the headphones are plugged in it plays through the headphones and the iPod speaker at the same time or switches back and forth. I'm not sure if I should restore it again because every time I do that the problems get worse. So what do I do!??
     
  2. groovdudeyo thread starter macrumors regular

    groovdudeyo

    Joined:
    Aug 16, 2008
    #2
    And also I sort of like that it plays louder through the iPods speaker but I don't want to blow it.
     
  3. groovdudeyo thread starter macrumors regular

    groovdudeyo

    Joined:
    Aug 16, 2008
    #3
    and now it won't charge. Come on guys you gotta have some advice!?
     
  4. Kr4nG macrumors newbie

    Joined:
    Dec 21, 2008
    #4
    i think you should explain your problems to apple. go to there apple store and talk to them. and make it glich in front of there face so they can give you a new one.
     
  5. bobfitz14 macrumors 65816

    bobfitz14

    Joined:
    Oct 14, 2008
    Location:
    Massachusetts
    #5
    that's probably all hardware issues between the connection port (where you plug it in to charge/sync) and the audio hardware (deciding to play through speakers/headphones)

    take it to Apple?
     
  6. big-blue-wolf macrumors regular

    big-blue-wolf

    Joined:
    Feb 10, 2007
    Location:
    15.8 miles from Molineux
    #6
    Yeah - take the thing back and get a replacement. Sounds like you have a duff touch.
     

Share This Page