iPod (I believe a 4th Gen)

Discussion in 'iPod' started by daytona, Dec 11, 2011.

  1. daytona macrumors regular

    Jul 6, 2008
    A friend dropped it off for to see if it works in his iTunes. It will not do anything because it has a "lock" icon on the top left handle corner and I can not get in unlocked. Is there a procedure to do this?
  2. wrinkster22 macrumors 68030


    Jun 11, 2011
    try switching the hold button if the lock is on the ipod sreen.
  3. daytona thread starter macrumors regular

    Jul 6, 2008
    I have tried that...it also says "Connected" & "Eject before disconnecting" Is there a way to hard boot these?
    Shows battery fully charged also
  4. daytona thread starter macrumors regular

    Jul 6, 2008
    Did A LOT of searching and found this:
    1. Toggle the Hold switch on and off. (Slide it to Hold, then turn it off again.)

    2. Press and hold the Menu and Center (Select) buttons simultaneously until the Apple logo appears, about 6 to 8 seconds. You may need to repeat this step.

    Tip: If you are having difficulty resetting your iPod, set it on a flat surface. Make sure the finger pressing the Select button is not touching any part of the click wheel. Also make sure that you are pressing the Menu button toward the outside of the click wheel, and not near the center.

    And that worked......
    Thanks to all...

Share This Page