<<<iPod in recovery mode!>>>

Discussion in 'iPod touch' started by organik12, May 15, 2008.

  1. organik12 macrumors newbie

    Joined:
    Feb 19, 2008
    #1
    it appears that my 16g iPod touch (v. 1.1.3) after starting a 3rd party application went into recovery mode and had to be connected to iTunes.

    iTunes is prompting me to RESTORE original settings, which of course will negate all its 3rd party apps acquired after jail break.

    What do i do? should i restore and then jailbreak again?
    DO i have a choice? :confused::eek::confused:



    THANKS!
     
  2. Silver-Fox macrumors 65816

    Silver-Fox

    Joined:
    Jan 8, 2007
    Location:
    England
    #2
    Restore then re jailbreak its the only way

    although im not to sure there may be other ways todo it
     
  3. leodavinci0 macrumors 6502

    Joined:
    Jan 26, 2006
    #3
    You may want to consider not jailbraking it unless you really need the options doing it provides. I've read way to many posts in the last 2 months where the problems discussed stem from jailbreaking. Many of the problems are severe.
     
  4. Azurael macrumors regular

    Joined:
    Mar 21, 2005
    #4
    FUD. Of course it's gonna get messed up if you install software that messes it up, but I think the jailbreaking process by and of itself is pretty much settled now.
     
  5. leodavinci0 macrumors 6502

    Joined:
    Jan 26, 2006
    #5
    And how are you suppose to know which software will mess it up? It's not FUD, it's being cautious with a 500 dollar device (in the case of the iphone).

    Edit: Just as an example, there is a post on today from someone who installed a camera app which messed up their camera. Even after restoring in iTunes he can't get the camera to work again.
     
  6. TheMacBookPro macrumors 68020

    TheMacBookPro

    Joined:
    May 9, 2008
    #6
    How about firing up ZiPhone, and try kicking it back to normal mode (in the advanced tab?) Then, if that works, delete the bad app!
     
  7. TheMacBookPro macrumors 68020

    TheMacBookPro

    Joined:
    May 9, 2008
    #7
    How about firing up ZiPhone, and try kicking it back to normal mode (in the advanced tab?) Then, if that works, delete the bad app!
     

Share This Page