iPod is not opened but is running in background?

Discussion in 'iPhone' started by busybee, May 25, 2011.

  1. busybee macrumors newbie

    Joined:
    Sep 9, 2010
    #1
    Noticed something weird with my iPhone 3Gs. Using the utilities System app that allows me to see my processes, it show the iPod and Maps as running applications even though iPod is never switched on and Maps along with Location Setting are off.

    I'll need to open iPod and then close it from the multitask bar, in order to remove it as a running application in the System app. But the iPod shows up again every time i sync with iTunes. This doesn't work with maps though.

    Is it possible to disable iPod like we are able to disable App Store, Youtube, Safari with Restrictions?

    Thanks
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    i think mail, messages, phone and ipod always run in the background
     
  3. busybee thread starter macrumors newbie

    Joined:
    Sep 9, 2010
    #3
    Thanks for the quick response, but the System app only shows Phone, Maps & iPod as running applications. There are other processes running although i can't make out what they are.:eek:

    The thing is that I can switch off iPod as a running application by opening it and then close through the multitasking bar. The System app will then only show Phone and Maps as the only running applications.
     
  4. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #4
    Not to be an ass, but why does it matter if the iPod app is running?
     
  5. busybee thread starter macrumors newbie

    Joined:
    Sep 9, 2010
    #5
    :) Battery life seem to be taking a hit from something. Just got my 3gs replaced & was running 4.1 and battery life was great. Clicked on update iOS and thought it'll just download but forgot my Mac already has the file and it updated to 4.3.3:eek::(

    On 4.1, battery could go 7hrs on standby & not drop a single %, but 4.3.3 only around 3hrs. The worst part is that even on standby mode (screen blank), something seems to be running. for example, full charge to 100%, made sure everything is closed, unplug and left the phone alone. 3hrs later, I open the Settings, check on usage & it shows 3hrs standby, 15 min usage! But the phone was on standby mode at that time! Where did the 15 min come from?!

    All notifications, location setting, ping, itunes are off. Mail is set at fetch manually.

    Was trying to pinpoint what is causing the usage. Didn't notice the iPod showing as a running application in the System app on my previous 3Gs.

    Any help would be appreciate.

    thanks.
     

Share This Page