iPod keeps slipping away...

Discussion in 'iPod' started by Scarlet Fever, Apr 12, 2007.

  1. Scarlet Fever macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #1
    i can't get my mates 5th gen iPod to stay connected with my MacBook. It connects for a few seconds, then drops out. it doesn't display an error message though, which is weird. its formatted for windows, but i have successfully connected it to my mac in the past.

    i have tried restarting the iPod and my macbook, and ive tried a different USB port.

    the way it is dropping out makes me think something is forcing it to eject, but i can't see anything which would be doing that. the icon stays in iTunes until i restart the program.

    any ideas?
     
  2. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #2
    Have you "enabled disk usage"? If not, you may have to restore the whole thing, which will suck since that means all the music that's not stored elsewhere goes bye bye.
     
  3. pianoman macrumors 68000

    pianoman

    Joined:
    May 31, 2006
  4. Unspeaked macrumors 68020

    Unspeaked

    Joined:
    Dec 29, 2003
    Location:
    West Coast
  5. Scarlet Fever thread starter macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #5
    that was it. Thanks! :)

    i think it attempted to sync, then it ejected itself. i checked the Disk Mode box, and the iPod has stayed connected.

    I couldn't have re-installed the iPod software, because its not my iPod, and said mate uses windows (im working on switching him!) The thought did pass my mind, though...

    i thought it couldn't have been the cable, because its pretty new and my mum has been using it for her iPod. Its still in perfect condition as far as i can see.

    Thanks for the input :)
     

Share This Page