ipod left ear

Discussion in 'iPod touch Hacks' started by mikei, Jun 4, 2008.

  1. mikei macrumors newbie

    Joined:
    Jun 4, 2008
    #1
    i bought a ipod touch a few months ago and i love it but last week the lest ear bud blew ...i thought because i was using my old headphones. so i try the ones that came with my device and still didnt work.
    i have tried many headphones that work fine on other ipods but not mine. and its only the left ear
    please help me
    thanks
    mikei
     
  2. Hawkeye411 macrumors 68000

    Hawkeye411

    Joined:
    Jun 6, 2007
    Location:
    Canada EH!!!
    #2
    Is there a balance setting on the Touch? I'd have a look at mine but my wife has it; she's playing NES Duckhunt :(
     
  3. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #3
    sounds to me like u may have broken the headphone jack slightly, id take a look at that to see if theres any noticeable damage inside
     
  4. kockgunner macrumors 68000

    kockgunner

    Joined:
    Sep 24, 2007
    Location:
    Vancouver, Canada
    #4
    the same thing happened to me. it's a hardware failure. put the headphone jack in, and wiggle it. see if the jack it loose. that's what happened to my headphone jack when it broke. thankfully, apple is really good with repairs and i got a new ipod in about a week.
     
  5. elitexero macrumors newbie

    Joined:
    Nov 19, 2007
    #5
    Welcome to the world of iPod headphones. This usually happens within the first 6 months. My iPod photo headphones did it, my video headphones did it and it was the right ear in my iTouch headphones. My recommendation is to pick up a set of SkullCandy in-ears. They have a great warranty and sound amazing.
     
  6. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #6
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/N45AP Safari/419.3)

    the HEADPHONE JACK on his iPod touch[\b] is broken, not the headphones

    Op: take it to apple and they will fix it
     
  7. donaldj macrumors 6502

    donaldj

    Joined:
    Feb 26, 2008
    Location:
    Ontario, Canada
  8. mikei thread starter macrumors newbie

    Joined:
    Jun 4, 2008
    #8
    thanks for the great sugestions. i will take it to apple tomorrow
    mikei
     
  9. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #9
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/N45AP Safari/419.3)

    oh, and about the skullcandys, dont expect them to last more than 6 months. Ive gone through two pairs in the past year.....

    But for $15, I got a good use out of them, so they are worth it
     
  10. allbrokeup macrumors 6502

    Joined:
    Mar 6, 2008
    Location:
    Melbourne, Australia
    #10
    It isnt the iPT. it is the Headphones. I plugged them in the other day and noticed that the right ear headphone is lacking in sound.

    I plugged them into the Mac and it is the same. What are the odds of two headphone jacks malfunctioning?

    allbrokeup.
     
  11. Slip macrumors 6502a

    Slip

    Joined:
    Oct 16, 2007
    Location:
    Wiltshire, England
    #11
    I have this exact problem, it'll only play out of the right earphone and will play out of both if I push the headphone jack right into the socket at the correct angle, a bit of a bi*ch :/
     
  12. glucker macrumors newbie

    Joined:
    Feb 25, 2007
    #12
    this happened to my iPod 30gb

    one of the springs that supports the contacts in the audio jack is out of place... it's a 30 dollar repair job if you find a nearby shop... or a 150 dollar repair from :apple:
     
  13. Sijmen macrumors 6502a

    Joined:
    Sep 7, 2005
    #13
    I've had my left earbud losing volume. At first it was barely noticable and I thought it was my hearing, but later it got worse and when even my mother noticed it, I did a replacement requests through the iPod support site and all is fine now!

    One other problem I've had though (and still have), is that the rubber edge get loose or damaged.
     
  14. mikei thread starter macrumors newbie

    Joined:
    Jun 4, 2008
    #14
    thanks

    thanks i took it in to apple and they looked at it and tried to fix it and couldnt so they just gave me a new ipod!
    mikei
     

Share This Page