iPod Nano 1G refuses to sleep

Discussion in 'iPod' started by FullmetalZ26, Mar 28, 2007.

  1. FullmetalZ26 macrumors regular

    Jun 12, 2006
    When my nano was about 4 months or so old, I started noticing that from time to time, it would simply refuse to go to sleep. Playing music and such worked just fine, but holding the Play button, or selecting "Sleep" from the main menu did absolutely nothing. It's to the point now where it does this pretty much all the time, particularly after it's been plugged into and ejected from my computer. Performing the hold switch+select+menu reset doesn't fix the sleep problem, it just "goes away" when it decides to.

    After getting irritated with trying to turn it off, I'll leave it on my desk where it will sometimes go to sleep on it's own after 30 seconds or so. Usually when it does this, it'll end up draining it's battery in a matter of hours, when it is (supposedly) in sleep mode. I've updated the firmware to 1.3.1, but that either didn't help or made the problem more frequent. I haven't tried a full erase yet, but I've done that before when this problem existed to a lesser extent, and it didn't seem to help then...

    Soo....has anyone else heard of this?
  2. Osarkon macrumors 68020


    Aug 30, 2006
    My 5g iPod does this as well, when you go to put it sleep it just dims the light, you can still see perfectly well that it's on.

    I haven't a clue how to fix it, normally i just let it idle because it's set to turn off in 5 minutes of inactivity anyway. Highly annoying, I agree.

Share This Page