iPod Nano 5G pausing or forwarding because of earphone

Discussion in 'iPod' started by andrema2, Jun 20, 2010.

  1. andrema2 macrumors member

    Joined:
    Apr 3, 2008
    #1
    Hi All

    I use my Nano in my runs. It's a 5 week old nano. It suddenly start to pause or move to the next song why I'm running.

    I realize that it has something to do with my earphone, not Apple's original (they fall out of my ear when I run), it is a Phillips or an AKG 316K. Apparently when the lines moves it short circuit the contact and Nano understand it as some command and pauses or move the next song.

    Is someone else suffering with it ? How can I solve this issue ? It's really annoying.
     
  2. yowie macrumors newbie

    Joined:
    Jun 24, 2010
    #2
    I have exactly the same problem and with the same iPod!!!!!

    I would love to know how to fix this issue because it is really anoying. You say that it is probably from the earplugs that are not apple original. In my case I use the ones from apple and it still happens.

    I think that the problem is the sweat. I carry my iPod in my pocket and it works fine for about an hour (I run about 1h30m) but after this it starts to happen exactly what you described. The thing is that when I grab the iPod I see that it is kind of humid (even if it doesn't touch directly my skin I guess it get warm enough inside the pocket or somenthing) and somehow the wheel is sensitive to that. The thing is that the ipod is locked and it still happens.

    Does someone have any solution or comments?
     

Share This Page