ipod nano 5th gen stuck in apple boot cycle

Discussion in 'iPod' started by mcella, Jun 3, 2010.

  1. mcella macrumors newbie

    Joined:
    Apr 22, 2010
    Location:
    Garden City, Mo
    #1
    Ok so I am starting to love macrumors more and more. There seem to ALWAYS be someone that can fix just about any apple related problem out there.

    Anyways I have a Nano 5th gen. I left it plugged into my computer to charge while I was at work. When I got home and unplugged it, it worked fine till I turned it off. that's when the trouble started. After trying to turn it on again it will load to the apple screen then back off and repeat that cycle over and over.

    I can get it into DFU mode but then itunes don't recognize it

    I can also get it into diagnostics mode if that matters any

    any ideas?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Have you tried the steps in the iPod troubleshooting assistant found @ http://www.apple.com/support/ipod/five_rs/nano5gen/ ? Most likely it will require a restore as it sounds like the software to run the iPod is damaged somehow. Also there is no DFU mode for the 5 gen nano as far as I'm aware of, though disk mode should make it recognizable to iTunes...
     
  3. mcella thread starter macrumors newbie

    Joined:
    Apr 22, 2010
    Location:
    Garden City, Mo
    #3
    no go it didnt work. But however. I had bought this ipod of craiglist. I called apple and its still under warranty. Im getting it replace for a hardware defect
     

Share This Page