Ipod Nano 7th Generation Boot Loop Issue

Discussion in 'iPod' started by sparker781, Dec 17, 2015.

  1. sparker781 macrumors newbie

    Joined:
    Feb 14, 2015
    #1
    I bought a 7th Generation Nano off Craigslist for $20 and was told it was in a boot loop and he can't turn it on. I figured easy fix so I bought it. Well I am in the same predicament. I plug it in, the screen flashes the apple logo on the screen for about 3 seconds or so and then disappears, Rinse and Repeat.

    How can I fix this? I can't get it to turn on to get the serial number to see if Apple can fix it.

    Thanks
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    The serial number on a Gen 7 Nano is engraved on the back of the iPod.
    If the serial number is worn off, or scratched away, then your goal of warranty service seems really unlikely.

    Did you try the normal reset?
    Can you boot into disk mode?
     
  3. sparker781 thread starter macrumors newbie

    Joined:
    Feb 14, 2015
    #3
    I can get into disk mode on the device. Now what do I do?
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    If your iPod is now stable (no boot loop), and powered on (in disk mode), you should see it in iTunes, and you can proceed with restoring the iPod.
     
  5. nino95 macrumors newbie

    Joined:
    Aug 7, 2016
    #5



    hello iv got this exact same problem however when i rector it in disc mode it just starts the reboot loop again. is there anything else you can recommend or is this iPod broken ?
    thanks
     

Share This Page