iPod Nano Click Wheel & Buttons Not Working

Discussion in 'iPod' started by Brett3rThanU, Aug 19, 2008.

  1. Brett3rThanU macrumors regular

    May 14, 2008
    My girlfriend has a 4 GB iPod Nano and all of a sudden the click wheel stopped working, buttons and scrolling. The only button that seems to work is the Hold button, everything else is unresponsive. She's on firmware 1.1.3 and I tried a restore, but nothing :( I've tried holding Menu and Select, however since none of the buttons work this does nothing. Any ideas?
  2. nhb8150 macrumors newbie

    Aug 22, 2008
    I just started having exactly the same problem about 3 days ago and it is most frustrating. Any ideas or fixes from anyone would be greatly appreciated!!
  3. announcer macrumors newbie

    Sep 1, 2008
    same problem

    i am facing the ssame situation for a while the only button working is hold button could you fix the problem??
  4. SamIchi macrumors 68030


    Aug 1, 2004
    This happened to me too. It's not under warranty, should I try to take it apart?
  5. cmooreou macrumors member

    Nov 6, 2008
    Tulsa, OK
    what generation? first gen has a plastic front and chrome back, second gen is tall without video and a solid metal cover, third is short and fat with video, fourth is tall and with video

    if its first, then I would take it apart since its the easiest, u probably need a new click wheel off ebay or ipodmods.com. if its a second, those are a bit harder to take apart but it is possible, with these you will need a whole new cover since the click wheel is attached to it. if its a third or fourth, i do not recommend trying to take it apart, it is very difficult and you will probably break it more, i'd sell it on ebay or craigslist as is for parts.

    vids on youtube to take apart ipods
  6. SamIchi macrumors 68030


    Aug 1, 2004
    Mines second gen, and I just got it apart. Took a while, there's was one screw that I couldn't loosen with my phillips, so I bought some flatheads and got it out. Then this other screw I previously had no problem gettin out seems to be stuck. You could twist it but it wouldn't loosen or tighten :mad: I just pryed it apart and finally took it apart.

    I dunno wat I'm goin to do with it now. If it's just the click wheel like the previous poster said, I think I just might have to buy a new one and sell this one for parts.

    took it apart, it seems like the connector to the click wheel was disconnected. So I pinched that back on and it worked. But after screwing with the headphone jack, I screwed up that cable, breaking the connection. Ahh, I thought I had it. I guess I'llbuy some parts off ebay now.

Share This Page