iPod Nano not connecting to the computer... sometimes

Discussion in 'iPod' started by hazeof3dd, Apr 30, 2006.

  1. hazeof3dd macrumors member

    Sep 20, 2005
    Ok, so I've had my nano since about september now, and its been a less than perfect experience. I used to wonder why it wouldn't connect to my computer, realized i needed to install XP SP2, fine, worked great. I then got a new laptop and decided to sync my ipod to that, making it my main computer, fine, worked great. then, the night before i left for vacation, i went to sync it, and "USB Device Not Recognized" tried everything, resetting, restarting, all that good stuff. Not even the ipod updater would recognize it. I tried it on both the desktop and laptop with the same results for each. So I came back from vacation, plugged it in once, same result, plugged it in again, hey look it worked! Well that was great, problem solved, right? Wrong. It's doing it again now. I can't understand whats wrong. No matter where I plug it in I constantly get "USB Device Not Recognized". So what should I do?
  2. hazeof3dd thread starter macrumors member

    Sep 20, 2005
    didnt find anything there that helped. I can't restore my ipod because the ipod updated doesnt recognize it. Is there any other way to restore it?
  3. hazeof3dd thread starter macrumors member

    Sep 20, 2005
    also, the ipod is showing the charging symbol when it is plugged in, even though the computer does not recognize it
  4. FocusAndEarnIt macrumors 601


    May 29, 2005
  5. techguy05 macrumors newbie

    Mar 30, 2006
    Do you have USB 1.1 ports or 2.0? I had a similar problem with my PC not always recognizing my iPod with my 1.1 ports. Since I added a 2.0 pci card I haven't had any problems. Does you iPod not recognize on both the laptop and the PC? Or is it just the PC?
  6. AKK3138 macrumors newbie

    Jul 26, 2006
    I had a similar problem when I tried to update all my systems - iTunes and iPod. I now have the most current of both but when I plug in my iPod the updater doesn't recognize it. The screen says 'initialzing' and the iPod says 'do not disconnent'. Is this a USB issue or something different?

Share This Page