iPod nano not very loud

Discussion in 'iPod' started by gadgetgirl85, Apr 27, 2010.

  1. gadgetgirl85 macrumors 68040

    gadgetgirl85

    Joined:
    Mar 24, 2006
    #1
    Hi I'm not sure if there is something wrong with my nano. It's up on the loudest volume yet is still very quiet? I tried the headphones on my iphone and they are fine so it can't be that. Any ideas?
     
  2. Dino451 macrumors 6502

    Joined:
    Sep 12, 2006
    #2
    Check if volume lock is enabled in the settings
     
  3. puma1552 macrumors 601

    Joined:
    Nov 20, 2008
    #3
    Both of my fifth gen nanos are considerably more quiet than my new classic (no volume limit).

    FWIW these are Japanese models but AFAIK they are the same as the American models--I believe only the UK models have the factory volume cap.
     
  4. gadgetgirl85 thread starter macrumors 68040

    gadgetgirl85

    Joined:
    Mar 24, 2006
    #4
    Silly question but how do I do that? the nano was fine and just all of a sudden one day when I switched it on started playing really soft even with the volume all the way up
     
  5. Dino451 macrumors 6502

    Joined:
    Sep 12, 2006
    #5
    If you don't know where it is then I suppose you didn't enable it. I don't have that nano but it should be somewhere in the settings/volume limit.

    Maybe try to reset the nano (not restore). On other models you hold the menu and center button at the same time for a few seconds to reset. Double check with other headphones and as a last resort try a restore. also check if its under warranty. You might get a replacement. Edit-Just noticed your in Australia, The volume limit may not be there for Australia if you cant find it.
     
  6. gadgetgirl85 thread starter macrumors 68040

    gadgetgirl85

    Joined:
    Mar 24, 2006
    #6
    Fixed it! Thanks :)
     

Share This Page