iPod Nano will not sync or mount, no way, no how. Trash can? Paperweight?

Discussion in 'iPod' started by quantum003, Apr 11, 2010.

  1. quantum003 macrumors 6502a

    quantum003

    Joined:
    Apr 27, 2009
    Location:
    Superposition
    #1
    Hi, I have a 4GB 2nd gen iPod shuffle, A1199. It charges just fine with any firewire connection but it simply refuses to acknowledge a USB connection. I have tried everything. Different USB ports. Different cables. Different computers. Different versions of Mac OS X. Different architecture (intel vs. PowerPc...). Disk mode. "The 5 R's" at Apple.com... (I guess I haven't tried a windows machine yet though...)

    The son of a gun just has no interest in mounting. The 5-pin connector works with firewire no problem... but syncing etc. is just not happening. Plugging in a USB cable makes no visible change on the iPod's display.

    I guess this is my last effort at trying to make this thing work... obviously AppleCare is a no-go, and I've tried everything else under the sun. Has anyone ever seen this type of situation before and somehow been able to resolve it?

    Thanks. :(
     

Share This Page