Ipod resitre

Discussion in 'iPod touch' started by KnucklesMahone, Oct 14, 2007.

  1. KnucklesMahone macrumors member

    Joined:
    Sep 12, 2007
    #1
    Well, i messed up jailbreaking my ipod touch, and whenever i try to acess music/videos on it it crashes. Itunes won't recognize it, so i tried the force restore. Itunes said "update/restore" and i clicked it. Itunes now says it is updating my software, and when it is done it will restore my touch. I see no download going, is this correct?
     
  2. KnucklesMahone thread starter macrumors member

    Joined:
    Sep 12, 2007
    #2
    Anyone? It's been giving me the same message for 10 minutes.
     
  3. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #3
    You held home + power for 25 seconds then completely restored? Try unplugigng the iPod and then plugging it back in.
     
  4. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #4
    You may want to wait longer than 4 minutes for a reply to your question. Why not give it a bit longer, wait for the restore, then come back and wait for an answer?
     
  5. Quasiportnoy macrumors regular

    Joined:
    Oct 1, 2007
    Location:
    Baton Rouge, LA
    #5
    I'd say hold home and sleep to do the hard restore mode. Hold home and sleep until it turns off, then it'll start up (keep holding), then the apple will go away and it will turn off again (keep holding for awhile), then you'll see an indicator to plug in to iTunes.

    Quit iTunes first, though, if it's non-responsive.
     
  6. bc008 macrumors 68000

    bc008

    Joined:
    Aug 6, 2007
    Location:
    Michigan
    #6
    i am having the same issue, but with different error messages.
    a hard reset and quitting itunes have not worked :(...
     
  7. KnucklesMahone thread starter macrumors member

    Joined:
    Sep 12, 2007
    #7
    Took a little bit of work, but i managed to get it into the restore process. My damn pc crashed mid extracting files to my touch and caused all this crap. =(
     
  8. bc008 macrumors 68000

    bc008

    Joined:
    Aug 6, 2007
    Location:
    Michigan
    #8
    well, after all that, a reset of my router finally worked.
    weird!
     

Share This Page