iPod iPod Shuffle cuts off last seconds of songs...

t300

macrumors 6502a
Original poster
Apr 10, 2004
976
0
My iPod shuffle doesn't play the last few seconds of songs, it totally cuts them off and goes to the next track. Before you ask, no my songs aren't all cut off at the end and play fine on my iPod photo and iTunes. Anyone have any ideas?
 

t300

macrumors 6502a
Original poster
Apr 10, 2004
976
0
Yes, well, I assume this is not a problem that everyone has, but I do. Anyone have any ideas?
 
Comment

killuminati

macrumors 68020
Dec 6, 2004
2,405
0
2A Batterie said:
could this be associated with crossfade settings?
thats what i was thinking. I once has the same problem on my mini and it was because of that.
 
Comment

t300

macrumors 6502a
Original poster
Apr 10, 2004
976
0
killuminati said:
thats what i was thinking. I once has the same problem on my mini and it was because of that.
Yeah, but it's a shuffle...It has crossfade prefs? I was pretty sure it had nothing of the sort.
 
Comment

john1123

macrumors regular
Jan 26, 2005
246
0
Down Under
yeh i have the same problem as the original poster except that for me it cuts the song at random times, but only sometimes.
 
Comment

Daveway

macrumors 68040
Jul 10, 2004
3,372
0
New Orleans / Lafayette, La
My first shuffle that I had cut off the last seconds of a song as well. That shuffle had many other problems so I returned it. The new shuffle I have doesn't seem to do this.
 
Comment

zv470

macrumors 6502
Jul 4, 2004
405
22
Japan
Hi, my first shuffle... had a problem with the volume button... it was too sensative. It would fade out the volume on its own accord. Also... if i pressed the volume down button it would fade out completely.

maybe you're experiencing the same problem with your next button?

I got it replaced no questions asked... and have no problems with my new one. :)
 
Comment

t300

macrumors 6502a
Original poster
Apr 10, 2004
976
0
Well, dang...I can't return this and get another one at the Apple Store, even though I have the receipt, because I have gone past my return date..I guess I will have to send it in to Apple?
 
Comment

PlaceofDis

macrumors Core
Jan 6, 2004
19,239
4
have you tried using the iPod Updater to do a software restore? this might be able to fix the problem, i had this happen to my sister's mini once, a restore fixed it and it hasnt happened since
 
Comment

squeeb

macrumors newbie
Jun 6, 2005
4
0
Inside the shuffle /Volumes/IPOD_NAME/iPod_Control/iTunes/
there are prefences that look identical in size to the preferences of iTunes itself.

If you change your itunes preferences to include no autofade, the cut dissapears :)

Same with EQ etc..
 
Comment

georgiu5

macrumors newbie
Jun 15, 2005
1
0
squeeb said:
Inside the shuffle /Volumes/IPOD_NAME/iPod_Control/iTunes/
there are prefences that look identical in size to the preferences of iTunes itself.

If you change your itunes preferences to include no autofade, the cut dissapears :)

Same with EQ etc..
This works only if you set the slider to 0s, simply deselecting the check-box for this "feature" does not work (at least for my iPod mini).
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.