iPod skipping to the next song...

Discussion in 'iPod' started by Sdao, Jul 16, 2007.

  1. Sdao macrumors 6502

    Joined:
    Jul 12, 2007
    #1
    Hey guys,

    I've got a black 60 gig ipod video and recently after switching to a new macbook, wiping it clean, and adding all of my old music (plus a few hundred new songs) it seems to be acting funny.

    Here's my problem. Some of the songs skip directly to the next song when i press play. They wont play at all, they simply skip to the next song in that particular album.

    This is not happening with the majority of my music, just a small amount of music. Some of these songs that are now skipping used to play, now I cant listen to them at all.

    can anybody help me?
     
  2. barr08 macrumors 65816

    barr08

    Joined:
    Aug 9, 2006
    Location:
    Boston, MA
    #2
    Check if this problem is also happening with these songs on iTunes.
     
  3. vandlism macrumors 6502

    Joined:
    Jun 20, 2007
    #3
    sounds like you have some protected itunes music that needs to be authorized with your new computer.
     
  4. Sdao thread starter macrumors 6502

    Joined:
    Jul 12, 2007
    #4
    is that the only reason?

    one of the album's that was skipping was one that i had uploaded on itunes after purchasing the album at HMV... is there another reason?
     
  5. pianoman macrumors 68000

    pianoman

    Joined:
    May 31, 2006
    #5
    not that this is necessarily the end-all solution for every problem, but have you tried the 5 Rs?
     
  6. Sdao thread starter macrumors 6502

    Joined:
    Jul 12, 2007
    #6
    as for trying to play the music on my itunes, they do work on there, just not on my ipod.

    and the 5rs, im about to try that... ill report back with my findings
     
  7. RumMunkey macrumors 6502a

    RumMunkey

    Joined:
    Nov 3, 2006
    Location:
    Canada
    #7
    I would guess your iPod's got a bad copy of the file then. Are you syncing using an Apple cable (or dock) or a 3rd party cable (or dock)? I have files sync to iPod bad sometimes when I use a generic dock.

    Anyway, if they play in iTunes OK try this:

    Remove them from your iPod.
    Eject your iPod, make sure they're not there.
    Re-add them to iPod
    Eject and see if they play alright.
     
  8. fantasy macrumors newbie

    fantasy

    Joined:
    Jul 18, 2007
    Location:
    Guangzhou, China
    #8
    This really works for me .Thanks.
     

Share This Page