iPod skips through songs - can't restore

Discussion in 'iPod' started by d_and_n5000, Feb 3, 2008.

  1. d_and_n5000 macrumors 6502a

    d_and_n5000

    Joined:
    Oct 6, 2005
    #1
    Ok, so I was wiping the harddrive on my PC, where I store all of my music, movies, and other such things. I had all of my music backed up onto my iPod(5.5G, 30 GB, updated software). After that nightmare was completed(I had to do it twice), I downloaded iTunes and got all of the music on my iPod into it. I then went to sync the iPod - no dice. Ok, then. This has happened before. I was sort of hoping that this issue among many others would be fixed by reinstalling XP, but obviously it didn't. I reset my iPod, and again, it didn't sync. Oh well, I thought, at least all of my music was on each. I didn't desperately need to sync it right then anyway.

    This was when problems started occurring.

    I popped the iPod into my iHome, all ready to go to bed. After a few seconds, I realized it wasn't actually playing anything. I went up to the iHome, only to see my iPod skipping through every single song, with each song showing long enough to show which song was supposed to be playing, then to skip to the next one.

    I then went to my trusty PowerBook(an actually semi-reliable machine, shocker!) and looked this problem up. I found in several places, including Apple's support pages, that the last thing that I hadn't already done was an iPod restore.

    Ok, I really didn't want to restore it, because I had bought a few games that hadn't been transferred to the PC yet. However, I wanted more to be able to actually use my iPod, so I bit the bullet and went to restore it.

    No dice.

    I tried it several times. Still no dice. I restarted the computer. Yet again, no dice.

    So now I am stuck with an iPod that refuses to sync and that I can't play music with.

    Does anyone out there have any idea what can be done? Luckily, if worst comes to worst, I have a no-questions-asked warranty at Circuit City that can be used to pay for most of a Touch. I have to go there anyway to pick up a webcam, so that's not a problem. I would just really rather not have to deal with it.

    Thanks in advance to everyone!
     
  2. d_and_n5000 thread starter macrumors 6502a

    d_and_n5000

    Joined:
    Oct 6, 2005
    #2
    Just an update...

    I tried several more times to restore the thing.

    I also figured out exactly what the error was - it says that it is missing necessary files.

    I will try tomorrow to try restoring it on a Mac at school, and will post another update then.
     

Share This Page