iPod iPod song problem - only 27 seconds will play

DougJrS

macrumors regular
Original poster
Mar 21, 2004
175
0
Kansas City
In preperation for my trip to the Keys I downloaded Margaritaville by Jimmy Buffet. When I try and play it on the iPod only the first 27 seconds will play then, iPod starts the next song. If I "scroll" past 27 seconds the rest of the song will play.

I have delted the song from iPod (via the sync only check song options) and upgraded the iPod software, and the iTunes software. Last night I used the restore factor defaults option in the iPod updater and then reloaded all the music. Still the same thing.

Anyone ever have a simmular problem? I have apple care for the iPod and my G5. Should I take this to the Apple store? Could the song from iTMS be "bad", anf if so can I get a new download somehow?


Thanks,
Doug
 

DougJrS

macrumors regular
Original poster
Mar 21, 2004
175
0
Kansas City
Yep, plays just fine in iTunes. Yes, it is a new download from iTMS.

This is the only song that I have had this problem with.

Doug
 

Mord

macrumors G4
Aug 24, 2003
10,091
21
UK
this has happened to me but not with an itms song, i just downloaded it from a different source.
 

tek

macrumors regular
Aug 23, 2003
105
0
This happened to me (but it would just skip in itunes). I solved it by cmd+clicking the song and telling it to re-encode.
 

DougJrS

macrumors regular
Original poster
Mar 21, 2004
175
0
Kansas City
Support Was a Good Idea

Thanks everyone for your help. I was not able to fix the problem, but support did issue a credit.

Thanks,
Doug
 

0098386

Suspended
Jan 18, 2005
21,552
2,886
maybe you've accidentally selected all songs and put a 28 second end time on them?